stud
bud
Sign up
Log in
Home
Library
Explore
SAT
More
Lecture 6 finals review Flashcards | StudBud
Explore
/
Lecture 6 finals review
Lecture 6 finals review
40 terms
·
StudBud Administration
·
2 plays
Computer and Network forensics
Flashcards
40 cards
F
Practice quiz
P
Host live
L
Questions
40
Answers
1
When manually recovering deleted files using linux commands, what is the first step?
to open command prompt
flush the dns report
relocate the inodes
move the system to a single user mode
2
What does FAT stand for?
Federal Altercation Task
Flying Aviation Taskforce
file allocation table
Florida American Technology
3
A forensic tool you can use to recover deleted files from hard drives, flash drives etc is?
Stools
PCP2
Disk digger
WinUndelete
4
What is the default filing system of all modern versions of Windows?
MFT
NTFS (New technologies file system)
FAT32
FAT16
5
What is used to recover deleted files?
magnetic
forensic tools
disk drive
flash drive
6
When a file is deleted, is the data removed from the drive?
Yes, and removed for good
Maybe,the data is turned into clusters
No, the FAT is updated
depends on data, unless corrupted
7
What is the Linux file system known as?
.net
.com
.org
.Ext
8
In linux, the basic layout of ext is stored in a super block data structure, located where?
next to the hard druve
at the end of the file system
at the beginning of the file system
in the recycle bin
9
the remainder of the file system in linux is divided into sections known as?
Big Blocks
Cheese group
Block Heads
Block groups
10
If you turn off the machine while it is booting or shutting down can lead to what?
you will be fired for wrongful forensic process
Logical damage
misinformed employee
software damage
11
In Windows XP, a file is deleted and stored in a Recycling bin folder known as?
ghost rider
tombstone
Info2
Deleted files
12
What are the two types of logical damage recovery techniques?
download, upload
Consistency checking, Zero-knowledge analysis
open cloud database, scratched disk cleaning
file image picture, database removal
13
What is known as the cluster bit map?
DNS
FAT
MFT
NTFS
14
What are the 3 phrases of transferring emails?
handshake, transfer of messages, closure
acknowledge, inspect, approve
acknowledge, inspect, approve
communicate, acknowledge, closure
15
What year was the HFS (Hierarchical filing system) Introduced?
1998
2011
1985
2001
16
In an NTFS, what happens to a file when it is deleted?
the sector is removed from the MFT
a file meeting takes place
file heads to the recycling bin
the MFT is updated to note the clusters are deleted
17
What filing system used with Mac OS 8.1 supports journaling and uses Unicode rather then ASCII?
NTFS 3
FAT32
C++
HFS+
18
In linux, the metadata for each file and directory are stored in a data structure called?
Apple
PCP
Android
inode
19
When booting the test system and the internal disks r spinning, what does this generally mean?
that means a dj can start scratching records
audio evidence can be mixed
the drive has not experienced a catastrophic failure
you must shut down the test system
20
In an NTFS, the first sectors of the volume contain what in order for a consistent layout?
folder, title
file name, storage area
password, file id
boot sector, boot code
21
What are the 3 types of mail servers?
.com, .org, .net
outlook, gmail, yahoo
Mailbox, message queue, SMTP protocol
juno, comcast, centurylink
22
Striping the header email from message, buring the header inside message with temp email is ?
spoofing
grooming
Faking email
faking injury (south american soccer)
23
In Windows Vista, what happens to a file when it is deleted?
two files are created
it is titles heretheylie and send to a folder
new sectors are formed
clusters are erased
24
What is spoofing?
sending secret encrypted message in email that says boooo
scaring someone while they are on the computer
proofing someones spoon at the dinner table
email message that comes from someone other than real sender
25
What tool used to recover data in linux works with both ext 3 and ext 4 partitions?
Winundelete
Extundelete
Scalpel
trimext
26
email server that strips identifying information n fwds message with unknown IP address is?
Spoofing
Anonymous remailing
server stripping
monitoring
27
What does SMTP stand for?
Single Male Technical Parenting
Simply Magenficant tortilla pizzas
Secondary Mail Transfer Protocol
Simple Mail Transfer Protocol
28
What is the core concept of an NTFS?
files must be clustered
Files must be saved to the cloud
files must be stored in sectors
everything is a file
29
What is the very step you must do when dealing with physical damage to a hard drive?
boot the test system
remove the drive and connect to test system
check for virus
Clean the device
30
Scanning a disks logical structure and ensuring its consistent with specifications is known as?
Scalpeling
Consistency Checking
investigating
Zero Knowledge
31
What tool is used to recover data in Macintosh?
Encase
MacKeeper
Log files
Maclog
32
What linux command can be used to search for contents of files?
flush
search library
config
grep
33
Is the MFT a file, true or false?
Maybe, more research is needed
Yes, every entry in the MFT is a file record
False, it is a record table
Depends on file and how large it is
34
What is used to check the file consistency in Mac OS and LInux?
fsck
AbkDck
CsFk
Chkdsk
35
What is the standard RFC for text message format headlines?
RFC 3654
RFC 7889
RFC 9858
RFC 5322
36
What RFC uses TCP to reliably transfers email using port 25?
2821
3251
4871
1265
37
RFC 1730 is standard for what email protocol?
SMTP (simple mail transfer protocol)
IMAP (Internet Mail access protocol)
POP (Post office protocol)
HTTP(gmail, hotmail, yahoo, etc)
38
What recover data tool works with both linus and Mac OS?
scissors
Scalpel
drillext
Encase
39
How does FAT store file locations?
grams
sector
bytes
clusters
40
What is used to check the file system consistency in windows?
System scan
log files
chkdsk
task process